Back to overview
Downtime

Temporary technical issues

Dec 01 at 02:15pm EET
Affected services
Freelancehunt.com

Resolved
Dec 01 at 04:17pm EET

All systems have been restored and are now operating normally.

Thank you for waiting, and we wish you pleasant work!

Updated
Dec 01 at 03:01pm EET

According to the provider, the issue is related to technical malfunctions at the physical host level.

Work is ongoing.

Created
Dec 01 at 02:15pm EET

There are currently temporary technical issues on the provider’s side, which should be resolved within an hour.

We apologize for the inconvenience and kindly ask to wait a little.